Systeemvereisten

De hulpverlening van 113 is alleen mogelijk als je computer aan onze systeemvereisten voldoet.

Browsers

  • Google Chrome 24 of hoger (download laatste versie/update)
  • Safari, Mac OS X 6 of hoger (download laatste versie/update)
  • Firefox 18 of hoger (download laatste versie/update)
  • Internet Explorer 7.0 of hoger  (download laatste versie/update)

Start internet en kijk in je menubalk onder Help - Over (of About bij een Engelse versie) als je niet weet met welke browser(versie) je werkt.

Chatten via smartphone of tablet

Chatten met 113 op je tablet kan als deze beschikt over iOS- (iPad) of Androidsoftware.

Voor je smartphone is vereist:

  • iPhone: iOS 6 of hoger
  • Android: softwareversie 4.2 of hoger

Pop-up blokkering uit

Voor een goede werking van de chat dien je pop-up blokkering uit te schakelen.

Chrome:

  • Klik op de sleutel in de rechterbovenhoek (Aanpassen en beheren)
  • Kies voor Opties > Geavanceerde opties
  • Klik achter Privacy op Instellingen voor Inhoud
  • Selecteer achter Pop-ups “Alle sites toestaan pop-ups weer te geven”

Safari:

  • Klik op Safari boven de menubalk > Voorkeuren
  • Zet in het tabblad Beveiliging  “Blokkeer pop-up vensters aan” uit

Firefox:

  • Klik in de menubalk bovenin op Extra > Opties
  • Klik op het tabblad Inhoud en zet pop-up vensters blokkeren uit

Internet Explorer:

  • Klik op Extra (tandwiel) en selecteer Internetopties
  • Klik op het tabblad Privacy onder Pop-upblokkering op Instellingen
  • Stel in het dialoogvenster Instellingen van pop-upblokkering het blokkeringsniveau in op Hoog: alle pop-ups blokkeren
  • Klik op sluiten en OK

Google Chrome bar:

  • Klik op de sleutel rechts
  • Klik op Opties > Extra
  • Deselecteer pop-up vensters blokkeren

Adobe Flashplayer

Je hebt de laatste versie van Adobe Flash Player nodig voor de chat. Controleer of je Flashplayer hebt:

  • Klik op Start in de linkerbenedenhoek
  • Ga naar Configuratiescherm
  • Klik op Software of Programma’s en onderdelen
  • Kijk in de lijst of Flashplayer ertussen staat

Javascript

Schakel Javascript in bij je browser voor een goede werking van de site. Dit staat standaard aangevinkt.

Vereisten internetverbinding

  • 1 mb internetverbinding
  • Geen inbelverbinding
  • Bij voorkeur geen Wifiverbinding
  • Niet downloaden en chatten tegelijkertijd: hierdoor heb je minder bandbreedte, wat je verbinding kan verslechteren

Goede antivirussoftware

Onder meer spyware kan je verbinding vertragen. Zorg daarom voor goede antivirussoftware. AVG is gratis te downloaden.

Heb je vragen over de systeemvereisten? Neem dan contact op.